3

Two days ago I cleared the review queue like I am used to. There were two (suggested edit and close vote) reviews which will give you an orange notification in the top bar. But still it said 5 instead of 2 and after reviewing there were 3 left (see picture). This number also appeared yesterday, today it's gone.

Is this a SX issue or do I have hardware/software problems? I am asking this because some days ago (I already chatted about this with @J.Musser) I had a similar bug where I had 2 upvotes on a question but it said that the question was viewed 1 time. Even after refreshing the browser (Mozilla Firefox) several times this was the case for some minutes.

enter image description here

4

That orange notification shows everyone the same number, which is the total amount of reviews. That's why when you reviewed, the numbers didn't match up. If you are the final reviewer on a certain item, the total number will drop by one. The notification does not show when there are less than 2 total reviews.

Also see Notification for reviews shows way too much

2

Those numbers are heavily cached. It's likely there were more reviews before you saw them, the number just doesn't get updated constantly.

  • So everyone should be seeing those false numbers I guess. Still weird that they have been displayed for more than a day. – Wills Nov 4 '14 at 22:32
2

There is a meta.se post on this that explains it. Basically any time you have hit skip on a review item, that item still counts but you do not see it.

If you go into your full review items you can see which ones you have skipped.

  • Thx. But I can't find the skipped reviews under activity/reviews. Or where should I search? – Wills Nov 4 '14 at 17:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .